Author Topic: Web boards WERE very slow (yay)  (Read 6268 times)

Joel Moore

  • Full Member
  • Posts: 128
    • View Profile
Web boards WERE very slow (yay)
« on: February 10, 2004, 10:01:17 AM »
I realize these boards aren't all that active so there probably isn't a priority to get them running faster but sometimes it feels like you're serving them through a dial-up connection or something.  It's especially frustrating when I see that I'm the only one viewing them.

Or is it just me?

Anyway, I'm not demanding improvements -- just thought I'd offer some constructive feedback.
« Last Edit: February 13, 2004, 06:41:42 AM by Joel Moore »

Joel Moore

  • Full Member
  • Posts: 128
    • View Profile
Re:Web boards are very slow
« Reply #1 on: February 12, 2004, 07:34:11 PM »
Wow, I don't know if you changed anything but suddenly everything is very responsive.  

Forum Admin

  • Administrator
  • Newbie
  • *****
  • Posts: 19
  • Let's control via the NET
    • View Profile
    • Internet Programmable PLCs
Re:Web boards are very slow
« Reply #2 on: February 12, 2004, 08:40:34 PM »
Thank you for your feedback.

Yes, we did discover that the discussion board was getting more and more sluggish as we get more users (almost 400 last count) and messages (almost 900 posts). The original PERL based forum software was  getting bogged down by the load. Hence we have upgraded to a new PHP based forum software and now it should run much faster. We hope the search function would improve as well since it is based on MySQL database search.

See, we do value your feedback ;)