Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jrustang

Pages: [1]
1
Technical support / Permante Magnet DC Motor control
« on: April 08, 2013, 04:43:47 PM »
Hi!! i'm trying to control a PMDC Motor (130DCV 14Amps) used in a treadmill exercise Runing machine using a TM888 PWM output.

 On the TM888 User Manual Pag. 1-6 there is a Circuit Diagram using the Mosfet irf530 witch can handle up to 12amp and 100volts.

My question is: is there any other Mosfet that I can use to do my project? Or I can use this one with the inconvenience that it's not gonna give me all the power that I need...
Is the IRF53 gonna get over heated?
What frecuency should I use in the Tbasic Program? 60hz? Or more?

Any ideas would be apreciated...


Thanks.

2
Opinions & Feedback / Nano-10 Iphone App
« on: November 17, 2012, 03:13:59 AM »
Hi!! Is there any App on the App Store designed for the Nano-10 to be controlled using an iOS device?

I know that you can use safari web browser to controll it, but it would be so much better to have an App specially designed for that.. To control In,Outs,Relays,DMs, etc...

Thank you.

3
Technical support / DSC Keypad
« on: January 20, 2012, 09:56:06 PM »
Hello:

I would like to know if it is possible to use a DSC Keypad Model: 6150 or 6160 to control a PLC, using the COM Port RS-485 on the PLC?

I dont know what protocol the Keypad use...


Thank you...


J.Rustang

4
Technical support / Nano-10 Write variable problem
« on: June 14, 2011, 02:21:14 AM »
Hello everyone,

I'm having a problem with the Nano-10 Ethernet port.

I can connect to the PLC through it's com port No. 1 using "Modbus TCP Server" and "ASPIC" as the HMI, and control everything fine (that include, activating internal relays and reading the data of many variables).

The problem comes when I tries to use the Ethernet port to monitor and control the PLC. I can read the data of all the different variables that I need, but when I tray to activate  the internal relays of the Nano-10 it's just not accepting the command.

The problem Only show up when I use the Ethernet port. Using the Com Port No. 1 is not giving me any problems.

I made a few test transferring a simple program that consist on a single internal relay that activate an output, but it does not work when I tries to activated it from the HMI Program.

Any help will be appreciated.

J.Rustang

5
Technical support / Trilogi PLC and Ipod Touch/Iphone monitoring
« on: January 22, 2010, 07:12:33 PM »
I'ld like to know if there is any Iphone/Ipod Touch application that allow me to monitor my Trilogi PLC witch is connected to my WiFi network at work.

Thanks!!!

6
Technical support / Analog Output on the TM100+ 4832
« on: September 05, 2007, 03:45:35 PM »
Hi, I'm trying to use the analog output 7 and 8 of the PLC TM100+ 4832, but I'm having a problem. After i execut  the ?setDAC? command on the respective channel(s) I test with a Multimeter (the - on the AVss and the + to the Output channel that I want to use) to see how many volts are coming out, But I get nothing. Any Idea for this Newbie... Thanks

Pages: [1]